Espresso

Espresso 5.4

Bug fixes

Espresso 5.4 is now available. It adds improvements to Xray and Open Quickly and bug fixes. More details can be found here. Espresso 5.4 requires macOS 10.13+ and is recommended for all Espresso users.

Thanks and enjoy!

-Matt

Written on 13 March, 2020